News:

Herr Otto Partz says you're all nothing but pipsqueaks!

Main Menu

Bug when posting News

Started by Krys TOFF, April 08, 2004, 01:17:02 PM

Previous topic - Next topic

Krys TOFF

There's an error message when I try to write " ' " on the News.

I wanted to write "Bernie's track" and got the error message (can't write to SQL, blablabla...). So I wrote "Bernies track" instead.

Akoss Poo a.k.a. Zorromeister

i can't post news.... damn this system
Chürműű! :-)

2071.54 km

alanrotoi

I can't write messages in the "post news" :( neither when I submit a replay. Help!!

alanrotoi


zaqrack

This is due to some apache misconfiguration which I cant locate :(

The problem is that the server handles ' and " as escape characters and so mysql goes crazy when gets your message containint these characters

there are two solutions:

1. dont use ' or "
2. use ` or ? instead. Just look closely, they must be on every scoreboard. (in hungarian layout its alt gr+7 or alt gr+9

and sorry for this, still trying to locate the error, but its hard to do...

alanrotoi


Quick Reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What is the title of the ZCT242 track, from ZakStunts season 2021?:
Shortcuts: ALT+S post or ALT+P preview