News:

Herr Otto Partz says you're all nothing but pipsqueaks!

Main Menu

HEEELP

Started by lised, November 10, 2006, 04:31:55 PM

Previous topic - Next topic

lised

This may sounds extremely stupid, but you have to keep in mind, that I'm "just" a girl:

Some days ago I decided to begin to play stunts again, BUT somehow the game has disappeared from my computer. When I try to download it again it just doesn't work, so I guess I'm using the wrong link. Can anyone give me the right link (without all kinds of replays)? PLEASE?  :-[

Krys TOFF

Stunts portal (stunts.mine.nu, remember ? ;D) => ZakStunts => downloads => "Stunts ver. 1.1"
or
Stunts portal => Kalpens bros contest (JTK KHR) => click on "enter" => "download original game"
or
Stunts portal => WRC Stunts => downloads => "STUNTS v1.1"
or
Stunts portal => inactive competitions => IMSA Cup => "What is Stunts" at top menu => downloads => Stunts v1.1

lised

Quote from: Krys TOFF on November 10, 2006, 04:40:00 PM
Stunts portal (stunts.mine.nu, remember ? ;D) => ZakStunts => downloads => "Stunts ver. 1.1"
or
Stunts portal => Kalpens bros contest (JTK KHR) => click on "enter" => "download original game"
or
Stunts portal => WRC Stunts => downloads => "STUNTS v1.1"
or
Stunts portal => inactive competitions => IMSA Cup => "What is Stunts" at top menu => downloads => Stunts v1.1

Okay that what I did too, but when I try to open "stunts_k" it just close itself as soon as it opens  ???

CTG

Trojan Stunts virus? :)

Strange. I had another problem with Stunts few days ago: when I tried to start the EXE file, Windows became frozen. After a restart I tried again the picture turned into smaller and the gameplay was extremely slow (like with Windows Millenium). After that downloaded Stunts from the net, overwrote the main files and it started to work again on the usual way.

BonzaiJoe

You have to click on "setup.exe" and change the sound to PC Internal Speaker. Then it should work ;)
But we can't be quite sure.


CTG

LOOOOOL, really! :D

It works for me with Soundblaster settings too, just without any sound and a bit slower - but did not work with the same conditions on FEB computer. Strange.

Quick Reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What is the title of the ZCT224 track, from ZakStunts season 2020?:
Shortcuts: ALT+S post or ALT+P preview